Warning: count(): Parameter must be an array or an object that implements Countable in /www/wwwroot/k.yimuyi.cn/app/home/controller/index/show.php on line 84
IDB Container Data Center_Container Data Center_KSTAR
Containerized Data Center Solution
IDB Container Data Center
20ft
40ft
Kstar IDB containerized data center is a turnkey solution for outdoor data center infrastructure, which can be quick deployment in a short time via factory pre-fabrication.These container data centers can be used in various industries and scenarios, they can also be used as an independent disaster recovery data center, which is the best solution for outdoor small data center.
KSTAR MicroPower line interactive UPS for network equipment and data center backup power.
Key Features
Safety and Reliability
Fully enclosed design and compliance with IP55, apply to various working conditions.
Quick deployment
Integrated power distribution, cooling system, cabinets, sealed aisles, monitoring, firefighting and other major subsystems, factory pre-integration and pre-commissioning, shortening the delivery time.
Intelligent Management
Support various alarms, including audible & visual alarms, SMS, telephone, email, etc.
Easy to Use
All components is comply with domestic and international technical standards, support plug and play and easy to be installed. Also, it meets the code of international transportation, and can be shipped all over the world.

Related Downloads


Warning: Use of undefined constant t - assumed 't' (this will throw an Error in a future version of PHP) in /www/wwwroot/k.yimuyi.cn/cache/compile/kstar/content/pro/03b13c3ddff0ca4c.php on line 80
Brochures and Data Sheets

Warning: Use of undefined constant t - assumed 't' (this will throw an Error in a future version of PHP) in /www/wwwroot/k.yimuyi.cn/cache/compile/kstar/content/pro/03b13c3ddff0ca4c.php on line 80
Certifications

Warning: Use of undefined constant t - assumed 't' (this will throw an Error in a future version of PHP) in /www/wwwroot/k.yimuyi.cn/cache/compile/kstar/content/pro/03b13c3ddff0ca4c.php on line 80
User Manual

No files yet.

login